
BROCK UNIVERSITY MAP, DATA & GIS LIBRARY 

Intro to ArcGIS 
 

What is “GIS”? 

Geographic Information Systems (GIS) is a tool used to display, create, and analyze spatial information to help solve real world 
problems. It combines the graphics that make up a map with data tables of associated attributes. Based on a fictitious case of flu 

incidence in St. Catharines, this tutorial uses GIS functionality to identify the source of the outbreak for notifying officials. 
 
Section 1: Introducing ArcGIS 

1. Download and unzip the workshop data to your local storage from: 

http://www.brocku.ca/maplibrary/Instruction/IntroToArcGIS.zip  

2. Run ArcMap. HINT: Click the Windows button then start typing ArcMap 10.5.1 

3. Under Existing Maps, click Browse for more... and navigate to the extracted “IntroToArcGIS” folder, and open 

demo-map.  

4. SAVE this under a different name if you wish to preserve the original. (HINT: File > Save as) 

5. Maximize the window to fill the desktop. 
 

The ArcMap interface is made up of toolbars, a map window and a table of contents. 
 

  
 

6. The toolbar is used to change the view extent, zoom level and pan.   
 

The Table of Contents 

Just under the heading are five options, giving the user the choice of how the layers behave and are displayed. 

 

 
7. Below this panel, the layers are listed. Check the box beside a layer to turn it off or on. Notice that the schools 

layer does not display when all layers are checked on. The schools layer is covered by the census layer. 

8. To change the order of layers to make them all visible, list data by Drawing Order  . Select schools (click on 

the word) and click and drag it to the top, above medical centres. The school points now display.  

9. From the Table of contents, click the point symbol for schools to 

access the Symbol Selector dialogue box. Scroll down and select a 

school symbol. Click OK to return to the map. 

10. To change the colour of a symbol, for example waterbodies, right click 

the symbol and select a blue colour. Turn off the census layer.  

11. Your map should look similar to the following image:  

12. SAVE your map! 

List By Drawing Order 

List By Source List By Visibility 
List By Selection 

Options 
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http://www.brocku.ca/maplibrary/Instruction/IntroToArcGIS.zip
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Section 2: The connection between attributes and map features 

1. Right-click the schools layer. Select Open Attribute Table. If 

necessary, move the table down so the map is visible. 

2. Select a record by clicking the gray box to the left of the table. The 

feature is highlighted on the map by a cyan coloured dot. If 

necessary, use the menu tab Selection > Pan to Selected Features.  

3. To go back to the previous extent, click  . 

4. Click the Select Features tool  from the toolbar, then click one of 

the school symbols on the map. The selected school will appear highlighted by a cyan dot. 

5. To see the associated table record you may have to click the Show selected records button  at the bottom of 

the attribute table window.  

6. Click Show all records . 

7. Click the Clear Selected Features button  on the toolbar to de-select all features.  

8. Close the attribute table by clicking the X in the upper right corner of the table. 

Section 3: Isolating elementary schools using attribute query 

A powerful function of GIS is to create subsets of data using Structured Query 

Language (SQL). ArcGIS offers intuitive dialogue boxes to facilitate this 

technique. 

1. From the Selection menu go to Select By Attributes… 

This dialogue box enables us to create a query definition. Make the following 
selections: 

 Layer: schools 

 Method: Create a new selection 

 Double-click School_Typ (scroll) and see it added to the query window. 

 Click the equals sign  =  

 Click Get Unique Values to see the available school types and double-

click Elementary. 

 

2. Click “Verify” to confirm the query is acceptable. If there is a problem, 

double-check the selections at each step. 

3. Click OK to the Verify results window then click OK to run the query. Each 

of the elementary schools is selected in the map window by a cyan dot. 

4. Right-click the schools layer and click Selection > Create Layer From Selected Features. A new layer of the 

selected features appears in the Table of Contents. Click Clear Selected Features  to de-select all features. 

5. To re-name the new layer, click on the layer name, schools selection, then click a second time. Type 

“Elementary Schools” and hit Enter on the keyboard.   
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6. Apply a ‘school’ symbol to the Elementary schools layer and change the colour. (HINT: Click the dot symbol to 

access the symbol selector.) 

7. Turn off the original schools layer. 

8. SAVE your map! 

Section 4: Putting your data on the map – displaying x,y data 

Tabular data can be mapped provided there is location information associated with it, such as an address, postal 
code or geographic coordinates, etc. This tutorial uses geographic coordinates to map the location of flu patients. 

1. Click the Add Data button .  

2. The HOME location should reflect the folder that you opened the map document from. Double-click to access 

the IntroToArcGIS folder. 

2. Double-click IntroToArcGIS.gdb and select Flu_patients. Click Add. 

3. The Table of Contents view changes to “List by Source” since the table doesn’t have any symbols associated 

with it.  

4. Right-click Flu_patients and select Open. Notice the LONGITUDE and 

LATITUDE fields. Each flu case will be mapped based on these values.  

5. Close the table view. HINT: click the X in the upper right corner of the table.  

6. From the Table of Contents, right-click the Flu_patients table and select Display X,Y data.  

7. In the resulting dialogue box, select LONGITUDE for the X Field and LATITUDE for the Y Field. 

8. Under the section Coordinate System of Input Coordinates, click Edit… 

9. Enter the search term NAD 1983 and click the search button .  

10. Double-click the folder Geographic Coordinate Systems, then North America. 

11. Select and click OK. 

12. Click OK to run the Display XY Data tool.  

13. A new layer will appear in the Table of Contents called Flu_patients Events and the patients are now visually 

represented by dots on the map.  

14. The new layer is a temporary file. To save the file, right-click Flu_patients Events and select Data > Export Data. 

15. In the Export Data dialogue box, click the browse button . Navigate to your storage space, provide a name 

(Flu_points), change the Save as type: to shapefile and click Save. 

16. When prompted to add the data as a layer, click yes.  

17. A default symbol is used. Change this symbol to something more visible; and change 

the name to Flu cases. HINTS: click dot symbol to access symbol selector; slowly 

double-click the name to change it. 

NOTE: The patient data is a fictitious 

representation of flu cases for 

demonstration purposes only. 
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*Before continuing, change the Table of Contents view back to List by Drawing Order. HINT: Click the button  

below the Table of Contents panel title. 

 

Section 5: Creating a “buffer” for further analysis 

 
To identify elementary schools in proximity to the clusters of flu patients a boundary must be identified on which to 
base a spatial query. 

 

1. From the Geoprocessing dropdown menu, select Buffer. It may take 

several seconds to load the tool.  

2. Fill the dialogue box as follows: 

 Input Features: Flu cases  

 Output Feature Class: browse to student directory and provide 

a name including the extension “300mBUFFER.shp”. Click Save. 

 Distance: 300 metres 

 Dissolve Type: ALL 

3. Click OK. The process may take several seconds. A notification window 

pops up in the bottom right of the window when the process is 

complete.  

4. The new layer is added to the map. Turn off the Flu cases layer to better visualize the buffer boundary. 

The buffer layer represents a proximity boundary of 300 metres from all confirmed flu cases. Using this boundary, 

we can identify elementary schools to phone regarding the flu outbreak. 

5. SAVE your map! 
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Section 6: Selecting elementary schools within the buffer 

1. From the Selection dropdown menu, click Select by Location. 

2. Enter the following specifications: 

 Selection method: select features from 

 Target layer(s): check Elementary Schools 

 Source layer: 300mBUFFER 

 Spatial selection method for target layer feature(s): are within the 

source layer feature. 

3. Click OK. Notice the selection of schools highlighted with cyan dots 

within the buffer zones. 

4. Create a new layer from the selection.  

(HINT: Right-click the Elementary schools layer and choose Selection > 

Create Layer From Selected Features) 
 

5. Change the symbol and name to the new selection, i.e. Target schools.  

6. Turn off other school layers. 

7. Open the attribute table from Target schools. 

We now have a selection of schools to contact regarding 
the flu outbreak.  

 

8. SAVE your map! 

 

 

 

 

 

 

Section 7: Census Mapping (optional) 

Demographic mapping can add enhancement to the analysis. 

1. Turn off the 300mBUFFER layer. 

Turn on the Flu cases and census layers (check the boxes).  

2. Double-click the census layer and select the “Symbology” 

tab. 

3. From “Show:” select Quantities > Graduated colors 

4. From “Fields:” select Value > PopDens (This field contains 

population density values) 

5. Select a colour ramp. 

6. Click the “Label” header and choose Format Labels…   

Reduce the number of decimal places to zero, click OK. 

NOTE the number of classes defaults to 5. We will change 

this in the next part. 

7. Check your properties with the image on the right. 

8. Click OK to apply the symbology to the map. 
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Population density represents the number of people per square kilometre. Dark areas indicate higher population 
density. Access the layer properties again (HINT: double-click the census layer in the Table of Contents) and change 
the number of class intervals to 7. Click OK. Notice the change in the display of the data. The distribution of flu 
incidents clearly shows occurance in the more densely populated areas of St. Catharines. 
 

                 

Section 8: Labels 

The attributes associated with a layer may be used to label features.  

1. From the Customize dropdown menu, select Toolbars > Draw. 

2. Click the little black triangle beside the Text tool  to reveal additional text options.  

3. Select the Label tool . This tool uses a pre-defined attribute field to label features on the map. 

4. Click a red cross representing a medical centre.  

5. Click the Select Elements tool  then double-click the newly added label.  

6. Select the Text tab. The text may be modified here. For example, place the cursor in 

the middle of longer lines of text and hit enter to place the label on two lines.  

7. Click OK to see the results. You may need to click and drag the label to an appropriate 

location near the feature. 

8. With the label selected, make appropriate style selections from the Drawing toolbar such as BOLD, text SIZE and 

colour.  

  

 

 

 

9. Alternately, use the Text tool   to add custom text to the map. 

10. SAVE your map! 

Text properties and style options Label tool 
Select 

Elements 

7 Class intervals 5 Class intervals 
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Section 9: Observations and layout 

Spatial correlations between clusters of flu cases, elementary schools and medical centres are evident when visually 
displayed on a map.  
 

Your final map should include: a title, legend, north arrow, scale bar, labels as you see appropriate, author (your 
name), date created and a data source statement. 
 
1. From the View dropdown menu, select Layout View. This is a sort of ‘print preview’ where layout elements can 

be added such as title, north arrow, scale bar or source statements. 

2. Explore the Insert menu to add the map layout elements. Specifically, select Insert > Legend. 

3. From the first window of the Wizard, layers listed in the right panel will be included. The default listing includes 

any layer that is turned on.  

4. Select items not necessary (roads, water) and click the remove 

button .  

5. Click Next to continue through various options for the legend.  

6. Click OK to the final window to return to the map. Additional 

options are available after the legend is made. 

7. Explore adding other map elements from the Insert menu. 

8. Using the selection tool  click a map element (legend, map window, title, etc.). Shift the elements around to 

create a pleasing layout. Double-click an element to view additional properties.  

9. With an element selected, use the selection handles to resize the element.  

10. SAVE your map! 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Section 10: Saving the map 

*NOTE: The map document can only be accessed where the data files are also accessible (i.e. your X:\ drive)  

For printing purposes, it is best to save the map as a PDF file, select File > Export Map.  

Select PDF as the file type and provide an appropriate storage location and filename. 

The map can also be exported as a jpg and inserted into WORD or PPT.  


